Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Migrate from OSX 10.7 (Connect 8.4) to 10.11 (Connect 9.x)
  •  
fishtech

Messages: 583
Karma: 14
Send a private message to this user
Hi,

I have Connect 8.4 running on OSX 10.7.

The mail-store is on an external Thunderbolt drive. Authentication of accounts is against Open Directory.

I have a new Mac box running 10.11 El Capitain and I would like to migrate Connect Server to the new box, but keep the mail-store on the same external drive.

Here are my proposed steps...


1. Ensure new 10.11 box is bound to OD server.

2. Install Connect 9.x on new 10.11 box.

3. Disconnect Thunderbolt Drive from old Connect Server and connect it to the new Connect server.

4. Direct the mailstore on new server to the external drive.

5. Restart, keep calm and carry on.


Has anyone been down this road before? Are there any steps I am missing?

For how much downtime should I prepare my users?

Thanks,

ft.
  •  
sfpete

Messages: 150
Karma: 8
Send a private message to this user
Seems like a reasonable strategy... however have you considered this?


-make a clone of the boot drive of your existing server to an external drive as a safety net. Set it aside.

-upgrade the existing machine to 10.11

-upgrade the existing machine to connect 9.x

-clone the existing machine over to the new server hardware, plug the old mailstore drive in

-check/adjust/test everything on the new hardware

  •  
fishtech

Messages: 583
Karma: 14
Send a private message to this user
Yes, thanks, that's a definite route I could go also.

But I think downtime would be longer with your suggested route. With my route I can have the new box ready to go and simply cut over by moving the drive.

Also, call me superstitious (or maybe cautious) but I'd rather not touch the original box so I can roll back quickly and easily if I need to.

It would be great if someone could offer 'best practice' for this scenario and I would follow that.

Thanks,

ft.
Previous Topic: syslog of the Audit log
Next Topic: External webserver cant send error 550 5.7.1 Authentication Required
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Jan 21 07:21:34 CET 2017

Total time taken to generate the page: 0.00919 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.