Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Uptime
  •  
jbhur

Messages: 5
Karma: 0
Send a private message to this user
I run Kerio Control (v9.0.2b721) within a Hyper-V virtual machine hosted on a Server 2012 computer. I noticed on the rare occasions that I restart the Server 2012 machine and after Control is automatically restarted during the boot sequence, the Uptime, as shown in the Dashboard's System Status panel is not reset. Restarting Control from the WebGUI does reset the Uptime display.

I suppose the reset occurs only when Control gets an explicit "off" signal and does not recognize being turned off from an external signal, like restarting the hosting computer (makes sense).

It's not a big deal, but it might be more accurate if the Uptime counter were reset each time Kerio restarts.
Previous Topic: Set Quota For AD Groups
Next Topic: Help with web authentication
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Jun 25 07:15:29 CEST 2017

Total time taken to generate the page: 0.00447 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.