Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Norton and Kerio
  •  
lvdata

Messages: 3
Karma: 0
Send a private message to this user
In an old thread, http : //forums.kerio.com/t/24850//
Norton was detecting the Kerio Connector as a malicious item based on behavior.
With 9.0.3 the issue is back. The fix still works, but is annoying if you need to get norton to ignore it on a LOT of computers. Our small company is ok now, but Kerio Corporate needs to get together with Norton/Symantec and get it fixed.
lvdata
Previous Topic: Where KOC stores account settings?
Next Topic: Problem with iOS Account Wizard / SMTP port used
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 02:22:31 CEST 2017

Total time taken to generate the page: 0.00357 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.