Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2010 & Kerio Offline Connector 9
  •  
yavuz@keepitcool.de

Messages: 1
Karma: 0
Send a private message to this user
Hello Guys, i have a problem with qutlook 2010 and the kerio offline connector. Only on one client, everytime when outlook starts, it comes the error message "MAPI_E_CALL_FAILED". I have reinstalled the kerio offline connector, i delete the kerio user account and created a new one, the deleting of the outlook cache wasn´t the solution, too. Does anybody knows this error, and can help me ? At any other user, is everything well, everything is working, but only on one user, i have this problem.
I hope anybody have a solution. Sorry for my bad english. Wink
  •  
Bud Durland

Messages: 365
Karma: 38
Send a private message to this user
Sometimes, this error can be corrected by:
- Stop the Kerio mail server service
- navigate to the user's mail store on the server (<store directory>/Mail/<domain name>/<user name>)
- Find and delete the __keriomapi__STORE folder
- restart the mail service.
Previous Topic: disable sending email
Next Topic: public contacts and calendars missing after domain rename
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Feb 23 08:03:39 CET 2017

Total time taken to generate the page: 0.00991 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.