Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio Control virtual NIC prioritizing over physical NIC (Kerio Control, Virtual NIC)
  •  
Beretta

Messages: 4
Karma: 0
Send a private message to this user
Hello all,

I am having an issue with the Kerio Control VPN virtual NIC taking priority over my servers physical NIC. We have Symantec on the server, and it's looking at the IP address of the Kerio client instead of server itself. The issue started after Kerio was installed by a third party for their software.
Has anyone experienced anything like this? We have been working with the company who implemented Kerio and Symantec for three months on this issue. Any advice would be greatly appreciated!
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
What operating system are you talking about ?

Petr Dobry
Product Development Manager | Kerio
  •  
Beretta

Messages: 4
Karma: 0
Send a private message to this user
  •  
Brian (GFI/Kerio)

Messages: 741
Karma: 70
Send a private message to this user
What do you mean by "it's looking at the IP address of the Kerio client instead of the server itself"? I guess that something about the Symantec software is not working? Is there no possibility to configure the Symantec software to "look" at a different IP?

Brian Carmichael
Instructional Content Architect
  •  
Beretta

Messages: 4
Karma: 0
Send a private message to this user
The Symantec log in has an entry for user, password, and server. The server entry is supposed to be the LAN IP address for the server. Symantec gets this information directly from the server(Windows Server 2012 in our case, and it can't be manually entered). The issue is that Symantec is receiving the LAN IP for Kerio instead of our server. We can log into the Symantec client with the Kerio clients IP address, but not the address of the server. It seems that the server is giving Kerio priority in some way. Any help or ideas are greatly appreciated. This appears to be a one off and very unique issue. Thanks!
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
You can try changing network interface priorities in Windows server:

Open the "Network and Sharing Center" and open the Adapter properties.
Press the "Alt" key to get the menu strip, click on "Advanced" and "Advanced Settings"

Petr Dobry
Product Development Manager | Kerio
  •  
Beretta

Messages: 4
Karma: 0
Send a private message to this user
Ah yes I have tried that. The interesting part is after switching the priorities and applying the change, the Kerio was back on top as number one the next day. Is it possible for the Kerio to change its own priority?

[Updated on: Thu, 28 April 2016 23:37]

  •  
Brian (GFI/Kerio)

Messages: 741
Karma: 70
Send a private message to this user
Yes I think Petr is correct. It's probably related to network interface priorities. You can reorganize them so that the Kerio VPN interface has lower priority.

Brian Carmichael
Instructional Content Architect
Previous Topic: I can't see websites on IIS; when IIS is back of Kerio Control
Next Topic: Turn Off Firewall
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 14:51:26 CEST 2017

Total time taken to generate the page: 0.00462 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.