Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » ping problem....
  •  
mishmash

Messages: 4
Karma: 0
Send a private message to this user
Hi,
I have 2 machines connectioning to the web through my server, my win xp machine can ping servers, but my win 98 machine cannot, any ideas?


many thanks
  •  
Jeff Wadlow (Kerio)

Messages: 193
Karma: 6
Send a private message to this user
Are both machines using the same default gateway? Are there any personal firewall products installed on the Windows 98 machine?
Previous Topic: KWF 5.1.8 & Symantec AntiVirus 8 incongruences
Next Topic: Extending Connectionlimit
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 15:23:31 CET 2017

Total time taken to generate the page: 0.00500 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.