Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Calendar won't update from Android phone - Using Touchdown HD email app
  •  
jonelli

Messages: 33
Karma: 0
Send a private message to this user
I have a user with Touchdown HD email app and it syncs mail just fine, he can send and receive all day long. He can see all his calendar items on his phone, but if he edits or creates a new calendar item, it will NEVER sync back to the server. It does show in his phone in the TouchDown HD app though.

Any ideas, PLEASE help.

I checked log in Touchdown and I see it is throwing an error when sending the calendar data:

25 Apr 22:23:21:[15629]:Timezone is Pacific Standard Time
25 Apr 22:23:21:[15629]:DSTSAVNGS :60, DST_OFFSET :60
25 Apr 22:23:21:[15629]:Write : 5 = 4AEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAsAAAABAAIAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAAAMAAAACAAIAAAAAAAAAxP///w==
25 Apr 22:23:21:[15629]:Write : 17 = 20160426T052321Z Original (Mon Apr 25 22:23:21 PDT 2016) - offset(-25200000ms)
25 Apr 22:23:21:[15629]:Write : 39 = 20160426T110000Z Original (Tue Apr 26 04:00:00 PDT 2016) - offset(-25200000ms)
25 Apr 22:23:21:[15629]:Write : 38 = Testes
25 Apr 22:23:21:[15629]:Write : 40 = ace6ae2a072044debbf4000ae8b95cbf
25 Apr 22:23:21:[15629]:Write : 23 = Balls
25 Apr 22:23:21:[15629]:Write : 18 = 20160426T120000Z Original (Tue Apr 26 05:00:00 PDT 2016) - offset(-25200000ms)
25 Apr 22:23:21:[15629]:Write : 6 = 0
25 Apr 22:23:21:[15629]:Write : 24 = 0
25 Apr 22:23:21:[15629]:Write : 13 = 2
25 Apr 22:23:21:[15629]:Write : 37 = 0
25 Apr 22:23:21:[15629]:Making request to :https://mail.xxxxxxx.net/Microsoft-Server-ActiveSync?User=x xxx%40xxxxxxx.net&Cmd=Sync&DeviceId=5153544857534854 52495057525549&DeviceType=Touchdown
25 Apr 22:23:21:[15629]:Call Execute at 25 Apr 22:23
25 Apr 22:23:21:[15629]:Entering NON-PING Mode : Default Retries
25 Apr 22:23:21:[15629]:Call break at 25 Apr 22:23
25 Apr 22:23:21:[15629]:Call Return at 25 Apr 22:23
25 Apr 22:23:21:[15629]:Request returned :HTTP/1.1 400 400 Bad Request
25 Apr 22:23:21:[15629]:Stream Size:0
25 Apr 22:23:21:[15629]:Processing Response as a stream :
25 Apr 22:23:21:[15629]:Folder Calendar has changes, syncing it now.
25 Apr 22:23:21:[15629]:Deleting mails received before Apr 18, 2016 10:23:21 PM
25 Apr 22:23:21:[15629]:Deleting events before Apr 11, 2016 10:23:21 PM
25 Apr 22:23:21:[15629]:Starting BLOB database cleanup :
25 Apr 22:23:21:[15629]:ABORTING cleanup BLOBS, screen activity detected
25 Apr 22:23:21:[15641]:Attachment Cleanup thread starting at 4/25/16 10:23 PM
25 Apr 22:23:21:[15629]:Setting null bsp!
25 Apr 22:23:21:[15629]:Updating next alarms
25 Apr 22:23:21:[15641]:Attachment Cleanup thread stopping at 4/25/16 10:23 PM
25 Apr 22:23:21:[15629]:Done next alarms
25 Apr 22:23:21:[15642]:Request for database in thread 15642 returned a new Thread local helper.
25 Apr 22:23:21:[1]:Remove database for thread :main:1
25 Apr 22:23:21:[1]:DB Still allocated for thread :Thread-15642:15642
DB Still allocated for thread :Thread-15629:15629
  •  
jonelli

Messages: 33
Karma: 0
Send a private message to this user
I contacted Symantec/Touchdown for help, and they think its a limitation of Kerio. (but why do other mail apps work fine?)
I have not heard any more from Symantec, but here's their response:

Hi,

Okay. I've escalated this to dev to take a look and provide some input. I
suspect this may be a limitation of Kerio, but hopefully they will have
some insight.
Thanks,
Peter Jung
Sr. SQA Engineer, Symantec Corporation
  •  
Petr Silar (Kerio)

Messages: 107
Karma: 6
Send a private message to this user
Hi,
in the middle of TouchDown's log, there is "Request returned :HTTP/1.1 400 400 Bad Request", which means Connect was not able to understand the request. Please contact our Support. We'll take a look where the problem is.
  •  
jonelli

Messages: 33
Karma: 0
Send a private message to this user
Thank you Petr for the reply. I think I will wait to troubleshoot this. We are not at the latest version, we are only at 8.4 and I cannot upgrade since you stopped supporting 32bit versions of Windows Server.
I am building a new server anyway, so I'll wait until then to troubleshoot further.
  •  
Pavel Dobry (Kerio)

Messages: 5141
Karma: 241
Send a private message to this user
jonelli wrote on Tue, 14 June 2016 09:29
Thank you Petr for the reply. I think I will wait to troubleshoot this. We are not at the latest version, we are only at 8.4 and I cannot upgrade since you stopped supporting 32bit versions of Windows Server.
I am building a new server anyway, so I'll wait until then to troubleshoot further.


Existing customers can upgrade to Kerio Connect 9.0.4 32-bit. Download build from download.kerio.com

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
Previous Topic: Cannot Enable SSH through SHIFT+System Health/Tasks
Next Topic: Outlook 365 disables add-in-----slow loading
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:49:04 CET 2016

Total time taken to generate the page: 0.01040 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.