Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Release Update Available: Kerio Connect 9.0.4 Patch 1
  •  
Pavel Dobry (Kerio)

Messages: 5144
Karma: 241
Send a private message to this user
Hi all,

I am pleased to announce Kerio Connect 9.0.4 is available. Kerio Connect 9.0.4 includes increased security by upgrading OpenSSL libraries, fixed the sync issue with MS Outlook 2016 for Mac and a few other fixes.

Change log:
* Upgraded OpenSSL library to version 1.0.1t.
- Fixed problem with stopped synchronization of new messages in Microsoft Outlook for Mac 2016 (version 15.21).
- Fixed a potential stability issue.
- Fixed a stability issues when using Airmail client.
- Fixed localization for Kerio Anti-spam setting.

If you are running Kerio Connect 9.0 or later, you can upgrade directly from the product administration. Customers with older versions can download Kerio Connect 9.0.4 here.

Thank you.

[Updated on: Tue, 12 July 2016 10:29]


Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
fishtech

Messages: 567
Karma: 14
Send a private message to this user
Thanks for the update.

I think this is the first time I'll upgrade directly from Advanced Options > Software Updates.

Can you please advise the approximate length of downtime when upgrading using this method? Is it a few seconds or minutes?

Just wondering if I can run the upgrade without notifying users of a break in service in advance.

Thanks,

ft.
  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
As always, when it comes to upgrades, I would plan them in a timeframe, where you have minimum load on the server.
People will recognize the interruption and in case something goes wrong, the interruption will be even longer. But this is maybe my personal paranoia Wink

Giving a timeframe, how long the upgrade will take, is difficult. Depending on your used hardware, amount of users, operating system etc. it can be between 1 and 5 minutes.

Carsten Maas
Senior Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
  •  
nordclean

Messages: 3
Karma: 0
Send a private message to this user
Hi guys


After the update i have Problems to connect the Connect Administration After the Login 5 Seconds automaticly Logout ??

Also with Webmail.

Ist the Problem Known ?

Many Greetings
  •  
macgvr

Messages: 29
Karma: -1
Send a private message to this user
Is it correct that the only upgrade option is for 64 bit? Currently run 32 bit.
  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
The 32-bit update is only available via the integrated update functionality within Kerio Connect in the Webadministration->Advanced Options

Carsten Maas
Senior Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
  •  
macgvr

Messages: 29
Karma: -1
Send a private message to this user
When I used that option it downloaded a file named kerio-connect-9.0.4-1076-win64.exe which implies that it is for 64 bit.
  •  
zhenyat

Messages: 4
Karma: -1
Send a private message to this user
Hi.
When will be fixed inability to upgrade from webadmin interface on windows server without gui (core version)?
  •  
Pavel Dobry (Kerio)

Messages: 5144
Karma: 241
Send a private message to this user
Version 9.0.4 patch 1 - May 26th, 2016

Kerio Connect
- Fixed possible email modification when scanning certain messages with Kerio Anti-spam.

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
rturk

Messages: 3
Karma: 0
Send a private message to this user
Hi,


we are encountering mails with multiple content-ids for attachments which are the same. We hoped the update will fix this situation for us, but still we have this issue.

How can we debug this issue to figure out if it is a bug in kerio anti-spam modifying mails or if we get this mails with wrong content-ids and kerio connect is not involved?

Reading the mail source before spam processing would be nice. Is it possible?


Thanks,
Robert
  •  
Pavel Dobry (Kerio)

Messages: 5144
Karma: 241
Send a private message to this user
rturk wrote on Mon, 30 May 2016 14:00

Reading the mail source before spam processing would be nice. Is it possible?


Thanks,
Robert


Yes, of course! That's why archiving was invented. In Archiving, enable option to archive emails before content filter processing. This way you will get an email as it comes from SMTP.

BTW: I don't think that Kerio Connect or anti-spam filter have something to do with this. Email content-ids are not modified.

[Updated on: Mon, 30 May 2016 14:30]


Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
rturk

Messages: 3
Karma: 0
Send a private message to this user
Pavel Dobry (Kerio) wrote on Mon, 30 May 2016 14:30
In Archiving, enable option to archive emails before content filter processing.

Email content-ids are not modified.

I missed the option to archive before content filter processing.

Just to dig a litlle deeper. We have missing attachments in Kerio web interface and also in Apple Mail due to this content-id issue and you suggested in another thread to do the update as a fix. That is why I guessed it could be the anti-spam processing...

forums.kerio.com/t/31086/


Thanks,
Robert
  •  
macgvr

Messages: 29
Karma: -1
Send a private message to this user
I just upgraded from 8.4.3 to 9.0.4-1154 and a number of computers had problems with the Kerio Connect offline client not being able to login to the server which put the client in the offline mode and, of course, meant that no email could be sent or received. The only cure was to reboot the affected computers. Nothing else I tried, including re-installing the client, worked. Perhaps it was the version I upgraded from but I was rather dismayed to encounter that issue. I don't very often have problems when upgrading. Fortunately we aren't that large so the number of computers I had to deal with was small. Just a heads up to others making the same jump I did.
Previous Topic: migrating to a new server / KOFF-extensions
Next Topic: KOC 8.5.3 install - Win7 x64, Office 2013 CTR x86, Error 28103
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 11 10:57:35 CET 2016

Total time taken to generate the page: 0.01220 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.