Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Enabling HTTPS Filtering won't allow some applications to function properly
  •  
wiki

Messages: 7
Karma: 0
Send a private message to this user
I'm running kerio control 9.0.2-721 and everything works just find. I decided to enable HTTPS Filtering (Decrypt and filter HTTPS traffic) and followed the installation of local certification procedure on my clients, and this one works well too. but some of the applications on the client side such as those that are created to circumvent the filtering (Hotspot Shield, Freegate, ...) won't connect to the network or connect but are not functioning.

Is there anyway that I have HTTPS Filtering and normal function of those apps?

If No, I live in a country with heavy governmental filtering and my clients sometimes need to use internet censorship circumvention applications (such as Hotspot Shield, Freegate, ...) to do their jobs. Does Kerio Control have any solution or option for this kind of situation (with the above mentioned requirements)?

[Updated on: Tue, 17 May 2016 05:52]

Previous Topic: Inbound Load Balacing - how much difficult ?
Next Topic: NG100 and 2 different links without NAT
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Dec 06 18:51:47 CET 2016

Total time taken to generate the page: 0.01827 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.