Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Strange registration bug (Why is this field in the registration form?)
  •  
RRITengineer

Messages: 2
Karma: 0
Send a private message to this user
I registered today to post a question, but got this error during the registration.
Why ask for a link, only to then tell me I can't post one?
Homepage:
You cannot use links until you have posted more than 5 messages.

  • Attachment: Capture.PNG
    (Size: 8.17KB, Downloaded 75 times)
Previous Topic: Kerio Outlook Connector Very Slow
Next Topic: 5.3.0 Mailbox alias could not be expanded
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 11 10:56:11 CET 2016

Total time taken to generate the page: 0.00851 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.