Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » auth problems after Mac update to 10.11.4/5
  •  
orangehand

Messages: 20
Karma: 3
Send a private message to this user
After upgrading 2 or 3 of my clients at a Kerio site from 10.11.3 to 10.11.4 or 10.11.5 I have noticed that mainly the contacts kerio account loses it's password, however when prompted by the system to re-input, the password does not work. Anyone else seen this?

They are on 9.0.4 Connect Server on Mac
Previous Topic: Outlook 2016, IMAP connection, folder name with "/" forward slash
Next Topic: Recommended AV for the server Kerio is installed on
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:50:42 CET 2016

Total time taken to generate the page: 0.00792 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.