Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Statistics Button > Error / no Data
  •  
Maerad

Messages: 147
Karma: 29
Send a private message to this user
Well, I already searched the forum and asked the google kraken - no answer to my problem.

In the admin system under Status there is a point "Statistics". That one worked till 9.0.2, stopped working with 9.0.3 and I decided to wait for a new update I installed yesterday to see if the error goes away. Right now running 9.0.4 SP1.

See the attachment for the error.

I also enabled the debug logs (different ones), but the only thing thing I saw was, that json called the statistics page in 0.000 sec. - no error or other msg/log that could give another hint, what's wrong.

Any idea how to get it running again? Nothing too important and if the statistics are gone after it, not really a problem. But I would like to see the data again. Oh, and I didn't change anything else on the server or made some special adjustments. Everything is stock.

Thanks so far!

  •  
Pavel Dobry (Kerio)

Messages: 5142
Karma: 241
Send a private message to this user
Can you give us any clue what operating system is on the server? Thank you.

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
Maerad

Messages: 147
Karma: 29
Send a private message to this user
Pavel Dobry (Kerio) wrote on Wed, 01 June 2016 15:24
Can you give us any clue what operating system is on the server? Thank you.


And here I had the impression I already gave all informations ... need another coffee I guess Smile

Kerio runs on a Windows Server 2012 x64, no antivirus, Windows Firewall active.
No other errors in the Event log Smile
  •  
Maerad

Messages: 147
Karma: 29
Send a private message to this user
  •  
hello

Messages: 58
Karma: 0
Send a private message to this user
@Maerad: It's your ad blocker...I use UB Origin and it blocks the Stats page - I had to allow it.
  •  
taenzerme

Messages: 14
Karma: 1
Send a private message to this user
Just wanted to drop a quick THANK YOU. That was it!
Previous Topic: Kerio Connect & External spam filter -> How to get email in "spam" folder?
Next Topic: How to delete user files from a deleted user
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Dec 05 09:28:33 CET 2016

Total time taken to generate the page: 0.00952 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.