Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Anti Spam tagging outgoing mail
  •  
arpetkii

Messages: 5
Karma: 0
Send a private message to this user
I am generally very satisfied with Kerio Anti Spam but some things puzzle me. I have quite a few outgoing emails that get tagged as potential spam. They get sent from a domain on my own server by an authenticated user, and tagged as spam going out. Is this intended?

Return-Path: <mb<_at_>xxxxx.dk>
X-Envelope-To: tgp<_at_>xxx.dk
X-Final-To: tgp<_at_>xxxx.dk
X-Kerio-Anti-Spam: Build: [Engines: 2.15.7.1024, Stamp: 3], Multi: [Enabled, t: (0.000008,0.019701)], BW: [Enabled, t: (0.000009)], RTDA: [Enabled, t: (0.083304), Hit: Yes, Details: v2.3.6; Id: 2m1gj31.1ak8o5277.44v5n; ip(1)], total: 843(700)
X-Spam-Status: Yes, hits=5.4 required=5.3
tests=KERIO_ANTI_SPAM: 4.000, HTML_IMAGE_RATIO_02: 1.399, HTML_MESSAGE: 0.001,
TOTAL_SCORE: 5.400,autolearn=disabled
X-Spam-Flag: YES
X-Spam-Level: *****
X-Footer: cml3YWxjeWNsaW5ndGVhbS5kaw==
Received: from LenovoPC ([178.157.248.110])
(authenticated user mb<_at_>xxxxxx.dk)
by xxxxxxxx.xxxxxx.dk (Kerio Connect 9.0.4 patch 1) with ESMTPA
for tgp<_at_>xxxx.dk;
Sun, 5 Jun 2016 13:07:10 +0200
From: "Michael xxxxxx" <mb<_at_>xxxxx.dk>
To: "'Tina xxxxxx'" <tgp<_at_>xxxxxxx.dk>
X-Original-Subject: xxxxxx til Polen
Subject: **SPAM** xxxxxx til Polen
Date: Sun, 5 Jun 2016 13:14:54 +0200
Message-ID: <000001d1bf1b$7d0c5f00$77251d00$<_at_>xxxxxxx.dk>
MIME-Version: 1.0
Content-Type: multipart/related;
boundary="----=_NextPart_000_0001_01D1BF2C.4096DCB0"
X-Mailer: Microsoft Outlook 15.0
Thread-Index: AdG/GzmJQVfoylYJRMGaTnZ5tOlzmw==
Content-Language: da

This is a multipart message in MIME format.

[Updated on: Sun, 05 June 2016 14:28]

  •  
Pavel Dobry (Kerio)

Messages: 5141
Karma: 241
Send a private message to this user
Emails from authenticated users should not be checked by anti-spam. Please review SMTP Relay and Spam Filter settings.
Anyway if you can send to us the whole message content we can report it to Bitdefender as false positive. Looks like the IP address of the client does not have good reputation in antispam cloud service.

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
arpetkii

Messages: 5
Karma: 0
Send a private message to this user
OK; the one above is from an authenticated user, so maybe a bug. In Spam Filter settings i have "Enable rating of messages sent from trustworthy.." checked to ensure spam filtering takes place with messages from my backuo MX. But that should not affect authenticated users right?

Where should i send the message from the example above?

[Updated on: Sun, 05 June 2016 17:09]

Previous Topic: 2 Factor Authentification for some users required
Next Topic: Sky RBL - Most used RBL?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:49:49 CET 2016

Total time taken to generate the page: 0.00899 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.