Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » VM: Starting Kerio OS - since 1 hour... / findfs unable to resolve ...
  •  
Philipp14

Messages: 28
Karma: 0
Send a private message to this user
Hi, I just wanted to test Kerio Operator - I donwloaded the VMware version, and created a VM in virtualBox 5. I used "Linux other 64bit", 1024MB, 2 CPU-cores, KVM.

When booting, it hangs with 100% CPU, saying "Starting Kerio OS" - now for over 1 hour. Is this a known problem / do I need to make any adjustments?


EDIT:
I also tried Oracle 64bit and others.

If I choose "safe" from the Kerio boot menu, I get:

Starting Kerio OS...
Waiting for UUID:67aaab3c-f1de-45c0-82ec-4b2c191326ea...
libblkid: debug mask set to 0x1000.
evaluating UUID=67aaab3c-f1de-45c0-82ec-4b2c191326ea
evaluating by udev UUID=67aaab3c-f1de-45c0-82ec-4b2c191326ea
expected udev link: /dev/disk/by-uuid/67aaab3c-f1de-45c0-82ec-4b2c191326ea failed to evaluate by udev
evaluating by blkid scan UUID=67aaab3c-f1de-45c0-82ec-4b2c191326ea
UUID=67aaab3c-f1de-45c0-82ec-4b2c191326ea evaluated as (null)
findfs: unable to resolve 'UUID=67aaab3c-f1de-45c0-82ec-4b2c191326ea'
Debug log dumped to....
ALERT! 'UUID:67aaab3c-f1de-45c0-82ec-4b2c191326ea' does not exist. Dropping to a shell!


And there I am, at the shell... :-/

Looks like something with the disk is not ok?

Any ideas?

Best,
Philipp

[Updated on: Thu, 23 June 2016 15:58]

  •  
Philipp14

Messages: 28
Karma: 0
Send a private message to this user
IO-APIC seems to be the evil, under Mainboard.
Disabled it and now the problem has gone!
  •  
Filip Jenicek (Kerio)

Messages: 1050
Karma: 76
Send a private message to this user
Hi,

Operator is a 32-bit system, so you should select "Other Linux 32-bit". Then in Settings->Processor you need to enable PAE.

I use virtualbox all the time and it works very well.

Filip
  •  
Philipp14

Messages: 28
Karma: 0
Send a private message to this user
Thank you Filip!

I remember that I have also tried 32-bit, but that did not help until I switched off IO-APIC.
Maybe it is a bit special here because my host is a Fujitsu MX 130 mini server with an AMD Athlon CPU ?

Thanks for clearing the bit-ness for me (I already thought that 64 bit would be a waste in this case).

BTW. to my surprise, vBox automatically suggests "Oracle Linux" as soon as you type "Kerio Operator" in the "machine name" field -- quite magic, isnt it? Smile
The defaults that result from this appear to work except for the IO-APIC thing...
Previous Topic: can't receive fax to user email address
Next Topic: Unable to login to Kerio using AD credentials
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 11 10:57:27 CET 2016

Total time taken to generate the page: 0.00913 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.