Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » User being hacked - even after changing the password several times
  •  
Computerdoc

Messages: 8
Karma: 0
Send a private message to this user
Hi there,

i`m running Kerio Connect 9.0.4 patch 1 (1154) Mac OS X (10.11.2). One of my users seemed to be hacked. Lots of messages were sent through this account to all kinds of unknown receipients.

I disabled the account, checked all the clients which used that account for viruses (1 x Mac and 1 x Android smartphone), changed the password - using a secure one - and enabled the account again.

But still there are lots of outgoing messages through this account which i did not send and cannot explain. What else can i do? I checked my Kerio sercurity settings. But they seem to be correct.

Greets
T.
  •  
j.a.duke

Messages: 335
Karma: 10
Send a private message to this user
Computerdoc wrote on Wed, 29 June 2016 03:45
Hi there,

i`m running Kerio Connect 9.0.4 patch 1 (1154) Mac OS X (10.11.2). One of my users seemed to be hacked. Lots of messages were sent through this account to all kinds of unknown receipients.

I disabled the account, checked all the clients which used that account for viruses (1 x Mac and 1 x Android smartphone), changed the password - using a secure one - and enabled the account again.

But still there are lots of outgoing messages through this account which i did not send and cannot explain. What else can i do? I checked my Kerio sercurity settings. But they seem to be correct.

Greets
T.


Are you sure they are being sent through your server?

If so, you should see them in the Mail log. If they don't exist there, then they are being sent from another server using the address of your user (spoofing).

Implementing DKIM is one way of trying to reduce the likelihood of spoofing an address.

Cheers,
Jon
  •  
freakinvibe

Messages: 1467
Karma: 54
Send a private message to this user
Even after you changed the password, mails from before the password change might have been in your outgoing mail queue. So I would first clear the queue and then check if the problem still exists.

Dexion AG - The Blackberry Specialists in Switzerland
http://www.dexionag.ch
Previous Topic: Cannot see all results when search in webmail calendar
Next Topic: Progamatically Send email
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:48:10 CET 2016

Total time taken to generate the page: 0.00439 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.