Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Performance problems with Kerio VPN
  •  
Jakob Stockman

Messages: 2
Karma: 0
Send a private message to this user
Is it only me that have problems with the speed when working over VPN?

My office has a 500/500Mbit and I have 250/50Mbit (downstream/upstream).

Both locations use Kerio Control VMware Virtual Appliance version 9.1. (The VM has 4 cores, 4GB Ram and 32GB hard drive) both hosts are using SSD drives.

If I download a file with the VPN Client (both Mac OS X and the Windows 64bit) the download speed max at around 355 Kbit/s. If I set up a VPN tunnel between the Kerio firewalls I get better speeds but not good speeds, it goes up to around 18 Mbit/s.

When I look at the CPU on booth Kerio Control Appliances it is around 5% so it doesn't feel like the hardware is to week. I've tried running both firewalls with IPS and antivirus OFF but no difference.

Anyone has any tips on what I should do or look at?

//Jakob

Previous Topic: Restrict Administrators from Internet Access
Next Topic: Kerio Training
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:46:26 CET 2016

Total time taken to generate the page: 0.00809 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.