Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » RADIUS authentication against AD fail
  •  
acq@ghi-dc.org

Messages: 57
Karma: 5
Send a private message to this user
Hi,

I just wanted to try out the RADIUS feature in Kerio Control.
Everything works as promised. Except for the fact that AD users are not able to authenticate. Users who are local to Kerio Connect do not have any issues.

I have tried authentication with different devices including the control panel for the WiFi access points (the vendor implemented a test option). The results are consistent: local user passes, AD user fails.

I enabled RADIUS logging in Debug under Logs. Unfortunately the log file is of no help to me but I can provide one. Or someone can let me know what to look for.

Thanks.
Previous Topic: user activity report inconsistancies
Next Topic: Traffic Chart Customization
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Dec 05 09:25:54 CET 2016

Total time taken to generate the page: 0.00813 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.