Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Behaviour User Login and Apps
  •  
Tim_Alewijnse

Messages: 1
Karma: 0
Send a private message to this user
Dear All,

On one of our Kerio's we set user login for all users.
We created the user accounts on the Kerio itself and set authentication required.

When user's go to an internet page they are prompted with a login page.
If not logged in and they try send a whatsapp message this just goes thru.
Is this normal behavior of the system?

In my opinion you should not have internet at all when not logged in.

Thanks in advance for the help.
Previous Topic: Traffic Chart Customization
Next Topic: SIP phones not registering
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:48:50 CET 2016

Total time taken to generate the page: 0.00915 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.