Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Unable to mark message as not spam from web
  •  
jiunnyik

Messages: 33
Karma: 0
Send a private message to this user
Found this issue after I upgraded to Kerio Connect 9.1.0 (1318).

When the message is marked as spam, I'm not able to mark the message as not spam.

I select the message and click not spam, the message disappear from Inbox.

When I click Inbox, the message appear again with spam status ( the button is not spam )

Anyone else have this issue?

Thanks.
Previous Topic: Message Filters: Receiving Rules
Next Topic: Image in signature ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Dec 02 20:52:09 CET 2016

Total time taken to generate the page: 0.00804 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.