Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » upgrading to 6.0.2, but always same problem...
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Hello,

I'm french-admin in an office, I've 100users on kerio.

I've upgraded 6.0.1 with some bugs to 6.0.2 but :
-message in html are not visible, how can I do ?
-list of new message : I can't selected all to delete by a "cross", why this functionality has been deleted ?
-I want to configure all "count of user" to redifine the quota, select the good format for date, the good alias by default, in the contact public choose directory rather adress book (because problem with exportation...), how can I do ?
-when I'm in directory contact, I can't selected several contact if are not in the same window... how can I do ?

and :
-thank's for the translation in french
-I hope faster webmail
-I hope less crash, under linux, in 6.0.1, I must restart the service one per week... ?

In fine, good version, but few bugs/problems must be resolved quickly.

Bye.

[Updated on: Mon, 20 September 2004 14:01]

  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
-message in html or not visible, what I do ?

Please report this to Kerio. This is my major complaint about KMS 6. My users are missing important emails due to this problem. All administrators experiencing this problem, please report to Kerio. I have reported this, but maybe they'll act quicker if more people report.

Thanks,
BP
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
I've report to support at uk (at) support (dot) kerio (dot) com

I wait...
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Hi,

I've still some problems, what can i do ?

- some message wait in the queue, because "user quota excedeed". I've look the profile of user and their quota are ok. I run the queue and nothing...

- this morning, the service keriomailserver uner linux is stated, but the server doesn't respond to client, I've restarted the service and the client can to connect... an idea ?
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
Looking back at my support tickets, I reported the bug with viewing html emails in webmail 3 weeks ago to the day (9/1). I have to say I'm disappointed they don't have a fix. This is a ton of missed emails by my users.

I don't see much complaint on the forum about this. Are people not experiencing this much?
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
the forum is managed by who ?

support or user ?
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Hello,

For my problem with the "user quota excedeed",I've test :

"
[22/Sep/2004 11:57:25][11382] {queue} Message from <user1<at>cluses.com> to <user2<at>cluses.com> (id=41511cc2-00000206) manually rejuvenated
[22/Sep/2004 11:57:27][11421] {queue} SEND_LOCAL: Started delivery of queued message id=41511cc2-00000206 sender=<user1<at>cluses.com>
[22/Sep/2004 11:57:27][11421] {queue} SEND_LOCAL: Delivering to local recipient user2<at>cluses.com...
[22/Sep/2004 11:57:27][11421] {ldapdb} user2<at>cluses.com: Looking up in cache...
[22/Sep/2004 11:57:27][11421] {filter} End of script
[22/Sep/2004 11:57:27][11421] {filter} Executing sieve script for user user2<at>cluses.com
[22/Sep/2004 11:57:27][11421] {filter} Performing action IMPLICIT_KEEP
[22/Sep/2004 11:57:27][11421] {folder} Started delivery of message id 41511cc2-00000206 to folder ~user2<at>cluses.com/INBOX as user user2<at>cluses.com
[22/Sep/2004 11:57:27][11421] {folder} Opened folder '~user2<at>cluses.com/INBOX'
[22/Sep/2004 11:57:27][11421] {folder} Started reading folder index file ~user2<at>cluses.com/INBOX
[22/Sep/2004 11:57:27][11421] {folder} Finished reading folder index file ~user2<at>cluses.com/INBOX, 184 messages
[22/Sep/2004 11:57:27][11421] {ldapdb} user2<at>cluses.com: Looking up in cache...
[22/Sep/2004 11:57:27][11421] {ldapdb} user2<at>cluses.com: found in cache
[22/Sep/2004 11:57:27][11421] {folder} Closing folder ~user2<at>cluses.com/INBOX, refcount=1
[22/Sep/2004 11:57:27][11421] {folder} Finished delivery of message 41511cc2-00000206 to folder ~user2<at>cluses.com/INBOX
[22/Sep/2004 11:57:27][11421] {queue} SEND_LOCAL: Result for local recipient user2<at>cluses.com: delayed
[22/Sep/2004 11:57:27][11421] {queue} SEND_LOCAL: Delivery finished
"

I read no problem. How can I test more the system, because today I've 30 message in the queue. the 30 is the value configured in the smtp-config.
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
Okay,

I've found solution but problem :

In my queue, I've messages blocked because 'user quota excedeed".
When I look the statistics, I found 0Mb in the box.
I call a user to test with he.
In the interface webmail, he have quota excedeed, but nothing in console administration. we find big message... and the message will be under the quota limit.

thus, the statistics are wrong, but it works for other users...

* new bug = statistics
  •  
jmripert

Messages: 78
Karma: 0
Send a private message to this user
HI,

New week but no news from kerio support :-(

6.0.3 will be THE version ?
Previous Topic: Losing Email Clients
Next Topic: SOLUTION- Logs not working, adm console crashing.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 03:51:44 CET 2017

Total time taken to generate the page: 0.00501 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.