Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Attachments not showing in OSX Mail
  •  
fishtech

Messages: 567
Karma: 14
Send a private message to this user
HI,

I have Connect v9.0.3. Clients are Mac OS X 10.10 Mail app.

Attachments on some messages for some clients do not show in OS X Mail, There is no evidence of an attachment. However in webmail the attachment shows correctly.

Again, this is not all users, or all emails for certain users. It is some emails for some users.

I Plan to upgrade to 9.1 tonight to see if that helps, but does anyone have any other advice?

Thanks,

ft.

  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
Contact our technical support and send over the source file of this mail via the ticketing system.
The technical support can then investigate the issue

Carsten Maas
Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
  •  
hello

Messages: 58
Karma: 0
Send a private message to this user
@fishtech

I recently had the same issue with a client. In their case...the original email was created in KC Webmail (attachments added from that interface) and saved to drafts folder.

They then sent the message from Apple Mail Draft folder after it was created and all employees that received the message using Apple Mail - attachments do not show up in the body of the message. They DO show if you hover over the little line at the top of the message (just under the subject line).

My guess is it has something to do with how KC Web is full HTML and Apple Mail is HTML "lite" (Rich Text and not fully compliant).
Previous Topic: 'Initials circle' in webmail...can the color be changed?
Next Topic: Cannot access INBOX after restore user from backup
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Dec 06 03:54:07 CET 2016

Total time taken to generate the page: 0.00889 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.