Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Huge CPU use after Update to 9.1.1
  •  
hijacker

Messages: 30
Karma: -5
Send a private message to this user
Hello

After Updating Kerio Connect to 9.1.1, I have huge CPU use on the Server:

Linux Ubuntu 12.02 LTS
Xeon E5504 <_at_> 2.00GHz, 4 cores
48 GB Memory
65 Users

Before the Update, I had about 5-10 % CPU. Now, I have even 50 - 75, sometimes more CPU use.

Any ideas?

[Updated on: Thu, 11 August 2016 16:14]

  •  
perennialdesign

Messages: 111
Karma: 1
Send a private message to this user
This is worrisome for me as I planned to update our 2 KC servers this evening to 9.1.1
Has the CPU usage mellowed out?
  •  
McIrish

Messages: 225
Karma: 8
Send a private message to this user
I know this isn't too helpful, but I'm not seeing any spike in CPU in our system. We're running KC 9.1.1 on a Windows 2008 R2 VM (Hyper-V). The upgrade installed without any troubles and has worked fine. I have run into odd problems in the past but this time everything went well for me.

Hijacker, did you reboot the server? I would guess that you did, but it's worth a try.
  •  
perennialdesign

Messages: 111
Karma: 1
Send a private message to this user
Thanks for letting me know. We're on Mac Minis running 10.11.
  •  
perennialdesign

Messages: 111
Karma: 1
Send a private message to this user
After upgrading to 9.1.1 my error logs are flooded with XMPP error:
StdErrChannel.cpp: XMPP Server [external]: [240] Ping error occured with watcher com.kerio.im.tigase.bridge.IM.IMSynchronizationWatcher@6998c4c0

CPU usage is normal though.

Any advice Kerio?
  •  
MacLab

Messages: 204
Karma: 14
Send a private message to this user
Regarding high cpu usage, we are not seeing this here on a Mac server running 10.11. 140 active users at the moment and 1% cpu.

MacLab, Inc.
Kerio Certified Partner, Reseller, Hosting Provider, Kerio Connect Certified.
http://maclaboratory.com
  •  
MacLab

Messages: 204
Karma: 14
Send a private message to this user
9.11 update running perfectly on 2 Mac Servers with around 150 users each. CPU usage runs between 1 and 4%.

MacLab, Inc.
Kerio Certified Partner, Reseller, Hosting Provider, Kerio Connect Certified.
http://maclaboratory.com
Previous Topic: Error 28101 while upgrading KOC to 9.1.1
Next Topic: Forced Required TLS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 03 22:49:29 CET 2016

Total time taken to generate the page: 0.00983 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.