Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » NO ATTACHMENT @ IPHONE
  •  
toby1337

Messages: 2
Karma: 0
Send a private message to this user
Hello,

i have got a problem with attachments at iphone. Outlook and webmail working fine with attachment, but if i receive a mail with attachment, i can only view the attachment at outlook or webmailer.

only at iphone i cant view attachments Sad

pleas help me:

version: 9.1.1 (1433)
Windows Server 2012, x86_64
  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
I suggest contacting technical support:
http://www.kerio.com/support/technical-support

Carsten Maas
Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
Previous Topic: SMTP server problem sending to one domain
Next Topic: Delay on receiving emails from one domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Dec 05 09:29:57 CET 2016

Total time taken to generate the page: 0.00674 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.