Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » gmail problems
  •  
tzur

Messages: 1
Karma: -1
Send a private message to this user
Hey
I downloaded a trial version 9.1.1 after installation and all around I can not send messages to Gmail accounts
Would appreciate help

Mad
  •  
UnifiedTechs-Brian

Messages: 159
Karma: 15
Send a private message to this user
tzur,

Have you set up reverse DNS records with your ISP, SPF records in your DNS server, is your IP blacklisted, have you opened up the needed ports in your firewall, does your ISP block port 25 unless requested, can you receive email?

Please provide as much info as possible and we can try and help you narrow it down, but it any of this does not make sense to you I'd suggest you hire a professional who has experience setting up mail servers, Kerio has a number of partners all over the world who could help you. Mail servers are not plug & play software.

- Brian
Kerio Preferred Partner, Reseller & Hosting Provider
Unified Technology Solutions
Previous Topic: Kerio Anti Spam - Junk Mail Folder
Next Topic: dual WAN setup with Kerio Connect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Dec 06 18:51:13 CET 2016

Total time taken to generate the page: 0.00804 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.