Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Operator 2.5.0 pretty slow AMI Interface
  •  
link611

Messages: 63
Karma: 0
Send a private message to this user
Hi there,

we use an AMI Interface for a TAPI driver connected to a phonemanagement system.

since Operator 2.5.0 the AMI Interface is pretty slow to serve the call informations to the TAPI driver. (about 7-10 seconds)

with Operator 2.4.8 was everything just fine. (about 1-2 seconds)


Maybe some fix for this issue?
  •  
Filip Jenicek (Kerio)

Messages: 1050
Karma: 76
Send a private message to this user
Hi,

we don't experience any slowness or a similar issue with AMI.

Operator 2.4.x was based on the old 1.8 asterisk version. Operator 2.5.x uses the new Asterisk 13. Therefore it is possible that the AMI events look a bit different.

Filip
Previous Topic: UEFI BIOS
Next Topic: [solved] Can't save template override since 2.5.0
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Dec 05 09:29:31 CET 2016

Total time taken to generate the page: 0.00831 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.