Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SSL Offloading on loadbalancer (When do ssl offloading by loadbalancer Kerio connect web client after short period displays 500: Internal server error)
  •  
Efik

Messages: 1
Karma: 0
Send a private message to this user
When do ssl offloading by loadbalancer Kerio connect web client after short period displays 500: Internal server error.

We have a load balancer setup in front of Kerio connect. ActiveSync works fine over SSL, but web client after short period of time display
500: Internal server error.
An internal server error occured. Pls try again later.

When we access Kerio connect directly by SSL no error at all. Load balancer does not produce any error in the logs. Loadbalancer connects to Kerio on port 80 as non secure in internal network.

Can someone share any knowledge or have an experience with Kerio connect ssl offloading.

Thank you for any help. At the moment the ssl offloading is not possible,
Previous Topic: Full text service ended
Next Topic: iPhone 7 (iOS 10) and Kerio Connect 8.5.3 (5082)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Dec 02 20:49:34 CET 2016

Total time taken to generate the page: 0.00929 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.