Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » DNS without Local Domain
  •  
knist

Messages: 3
Karma: 0
Send a private message to this user
Hello!

I'm starting to test again Kerio Control and really enjoyed it, but I'm having a problem with the DNS. I'm not using the local domain, then you should be able to resolve only the station name (for example: station1), but it does not resolves... only resolves if I put a dot at the end (for example: station1.).

Why does it happen? There is any way to not use the local domain and resolve the DNS only by the name, without the dot?

thanks!
Previous Topic: https over port 80
Next Topic: User Authentication won't show up
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 04 17:16:19 CET 2016

Total time taken to generate the page: 0.00879 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.