Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Calendar not showing new events
  •  
stahancyk

Messages: 9

Karma: 1
Send a private message to this user
We are having a problem with at least one user account, and I suspect more where it hasn't been reported yet. Our email client, Outlook for Mac 2016, isn't showing any events created in the last few days. This is a problem both for the user, and for other user's who view their shared calendar.

If you synchronize the calendar, it will download new events, but they never appear on the calendar. Then if you synchronize again, it will pull down the same number of new events. If you add an event via webmail, the number of downloaded events goes up, but none of them appear. There are no sync errors showing up in Outlook.

All events show in webmail and when viewing via caldav, so the problem is limited to Outlook.

We recently moved everything between servers, from a Mac server to a CentOS server. This resulted in a number of disruptions to how Outlook displays messages and folder structures. In most cases, we have been able to fix this by removing (actually renaming) the .journal.db file or, in the case of broken folder structures, the index.fld file.

These fixes have recently been done on the account that's having the Calendar problem. I suspect there's some sort of similar issue with the Calendar folder, but I haven't found any way to fix it yet.

Anyone have this problem? Or better yet, know how to fix it?
  •  
pageone

Messages: 5
Karma: 0
Send a private message to this user
same problem, you add a new calendar item in Outlook 2016 V15.27 (161010) but it does´t appear in kerio desktop app nor in the mobile devices app or in keri webmail. it is shown only in outlook,..
  •  
sfpete

Messages: 150
Karma: 8
Send a private message to this user
Came here in search of a solution to this same issue...

And I can confirm we are indeed seeing the same problem.

Kerio Connect 9.2.0.

New calendar events made on Outlook 2016 for Mac 15.27 do not get uploaded to the server. Not seen on the webmail or other devices.


Kerio / Pavel able to advise?
  •  
stahancyk

Messages: 9

Karma: 1
Send a private message to this user
Actually, our issue seems to be that things get to the server - they're visible from webmail, but they don't get onto Outlook for other people.

Many calendars are edited by assistants, so they make the change but the calendar owner may not be able to see it. Neither can other users who view the calendar for reference.

The super weird part is that when you sync the calendar folder (from the owner or viewing it as a shared calendar) it shows downloading events but doesn't add any events. Then you can sync again and it will download the exact same number again - 11, 17, whatever it was. It's like it downloads the same batch of new events over and over and can't add them to what Outlook displays.
  •  
Pavel Špalek (Kerio)

Messages: 274
Karma: 30
Send a private message to this user
Thank you for reporting, we are aware of this problem, I'm currently investigating this issue. It seems there is some incompatibility between Connect and the last Outlook version (15.27), which causes that repeated events are downloaded from server but not displayed. Please don't upgrade if it's not necessary, I'll keep you informed.

Pavel Špalek
developer - Kerio Connect
  •  
stahancyk

Messages: 9

Karma: 1
Send a private message to this user
Thanks for the reply.

I've done some more testing and yes, the issue seems to happen when using Outlook 15.27 and it doesn't occur with Outlook 15.26.

Unfortunately, reverting requires uninstalling all of Office and happening to still have the 15.26 updater around. Even with that file handy, reverting a test machine took over an hour. And that's with a single small account to sync. Not exactly something we want to do with all users.

We'll watch for Outlook updates and/or Kerio updates and hope it's resolved soon.
  •  
Pavel Špalek (Kerio)

Messages: 274
Karma: 30
Send a private message to this user
I have fixed the problem, we will release the fix ASAP in Connect version 9.2.1.

Pavel Špalek
developer - Kerio Connect
Previous Topic: Kerio Connect 9.2 and caldav push
Next Topic: outlook 2010 conversation view
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 04 17:13:14 CET 2016

Total time taken to generate the page: 0.01030 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.