Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Too many commands to execution: the maximum allowed count of commands is 64
  •  
jimsky7

Messages: 24
Karma: 1
Send a private message to this user
My users are getting this message on specific incoming email messages.

Too many commands to execution: the maximum allowed count of commands is 64

It is a separate email sent to them by "mailserver" suggesting that they fix the script. Of course, they don't have the slightest idea what to do. Neither do I. Remember that I am the admin on the Kerio Connect system, so I won't be able to fix most things that are private to these accounts. I need a fix that a user can implement.

What does this message mean and how do I (or my users) fix it?
  •  
Maerad

Messages: 147
Karma: 29
Send a private message to this user
We need more information.
Who gets the mail, quote the mail here, post logs, what is "Mailserver", how's your infrastructure etc. pp.

Basically you just said "My car makes weird sounds" and that's it.

Give us something to work with.

And enable SMTP Debug msgs and post them if the error occurs again with the right lines. Might be from SMPT send/receive part, that another mailserver tries to deliver a mail, but is blocked because he used too many smtp commands. So something like a hacking / antispam protection is kicking in.

But without further data... impossible to say.

  •  
Pavel Dobry (Kerio)

Messages: 5144
Karma: 241
Send a private message to this user
jimsky7 wrote on Mon, 21 November 2016 19:45
My users are getting this message on specific incoming email messages.

Too many commands to execution: the maximum allowed count of commands is 64

It is a separate email sent to them by "mailserver" suggesting that they fix the script. Of course, they don't have the slightest idea what to do. Neither do I. Remember that I am the admin on the Kerio Connect system, so I won't be able to fix most things that are private to these accounts. I need a fix that a user can implement.

What does this message mean and how do I (or my users) fix it?


Looks like mail filter script for that user mailbox may be corrupted. Look at user mail filter rules or according filter.siv file in user mailbox.

Knowledge Base: http://kb.kerio.com/.
Technical support: http://www.kerio.com/support
------------------
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
jimsky7

Messages: 24
Karma: 1
Send a private message to this user
Replied, but my reply vaporized.

I did find info about this in an earlier forum response and have simplified this user's filter.siv file. We'll see if that works.

I will only re-post if there's some problem.
Previous Topic: Kerio - Very very slow and error all thru log files after 9.2
Next Topic: Sophos zip scanning
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Dec 09 16:25:47 CET 2016

Total time taken to generate the page: 0.00356 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.