Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » MyKerio grey page in Safari (MyKerio shows grey page when opening appliance in Safari/Sierra 10.12.1)
  •  
anarvey

Messages: 35
Karma: 4
Send a private message to this user
MyKerio logs in to the page listing appliances but when I try to open an appliance it now shows a grey page with nothing on it.

Last week it showing the appliance page without issue.

Anyone else experiencing this?
Previous Topic: __keriomapi__hidden__Newsfeed ??
Next Topic: Does Message Size limit also applies to locally sent messages?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 11 10:55:00 CET 2016

Total time taken to generate the page: 0.00875 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.