Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Clients lose connection
  •  
Wout

Messages: 51
Karma: 1
Send a private message to this user
Hi all!

Don't know if this is a known issue...
Strange thing going on

I've installed Kerio Control 9.1.4 on a Dell PowerEdge 1950 with 8GB Ram, 2 disks in RAID1 and 2 gigabit ethernet cards.

Core switch is a managed Cisco Linksys SPS2024.

Internet connection on the server is passing true the switch on a separate VLAN.
LAN connection is on the main lan on that same switch.

Now, randomly, clients like desktops lose the connection to the server and internet.
When refreshing the IP on those clients re-establishes the connection again.

Internal LAN connections to servers and other devices are no problem at the time of "disconnect". Only Kerio and internet are unreachable.

Logs in Kerio Control do not show any clients who disconnect or other (authentication?) errors...

Looking forward for some brainstorming
  •  
FloFMS

Messages: 23
Karma: 0
Send a private message to this user
Hello Wout

We have the same Issue. I installed Kerio Control on a VMWare Server. After Update to 9.1.4 the Clients lost the Internet-Connection several times a Day. The Internal Network works fin. Also the Ping to the Kerio Control VM won´t work for 30 to 60 sek.
The other VM´s on from the VMWare Server works normally. So I think it´s not a Network Problem.

Regards Florian
  •  
Wout

Messages: 51
Karma: 1
Send a private message to this user
Okay then...

If this is happening to servers that need internet that could cause more problems.

For me this happens on clients with a dynamic IP address. Servers are set with a fixed IP.
Clients receive their reserved IP from a Windows DHCP.

[Updated on: Wed, 14 December 2016 10:37]

  •  
Wout

Messages: 51
Karma: 1
Send a private message to this user
Just happened to have the issue just now when logging on to my Windows PC.
Everything went fine with local network (Network mappings etc.) but could not open an internet web page neither the Kerio Control web interface.

Can this be figured out because it is getting really annoying!
  •  
Wout

Messages: 51
Karma: 1
Send a private message to this user
Anyone an idea of what is causing this?
DHCP on the Kerio server is turned off because I have a dedicated already...
  •  
dipper

Messages: 5
Karma: 0
Send a private message to this user
From time to time I have same problem
  •  
Wout

Messages: 51
Karma: 1
Send a private message to this user
Isn't there a way to report this to Kerio Support?

[Updated on: Sun, 18 December 2016 01:43]

  •  
shamano

Messages: 5
Karma: 0
Send a private message to this user
Hi, try to remove checkmark on "Security Settings -> Connection Limits -> Limit new connections per minute from 1 IP address" or increase its value. It worked for me.
  •  
Wout

Messages: 51
Karma: 1
Send a private message to this user
Thanks for the reply but unfortunately I already deactivated the connection limit feature completely...
  •  
Wout

Messages: 51
Karma: 1
Send a private message to this user
No more ideas? Hardware issue? Incompatible?
  •  
Brian Carmichael (Kerio)

Messages: 645
Karma: 65
Send a private message to this user
The problem could be related to your VLAN configuration, DHCP server, DNS configuration, TCP/IP configuration, routing ...
With the limited information we have about your network it's difficult to guess what's going on. The best thing is to contact our technical support so that they can help you troubleshoot the problem.
http://www.kerio.com/support

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
Previous Topic: Exceeded quota bandwidth limit per user
Next Topic: host DNS table
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Apr 29 05:32:58 CEST 2017

Total time taken to generate the page: 0.03054 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.