Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » BUG in pop3 connector with 10 days off
  •  
lordofdarkness

Messages: 75
Karma: -5
Send a private message to this user
Dear all,

I wanted to do a bug report, but the website looks black in black at kerio with chrome or firefox. So I do this now at this forum. Hope it is ok.

We using df.eu as email provider. Get today thousands of old emails. Our pop connector is configured to get the mails and delete the stuff after 10 days.

df.eu has a problem with timestamps after they changed the hosting from germany to strassbourg. After this we received tonns of emails which where older than 10 days. Much older ...

Greetings

LOD
  •  
freakinvibe

Messages: 1488
Karma: 57
Send a private message to this user
That sounds rather like a problem of df.eu than of Kerio Connect.

Dexion AG - The Blackberry Specialists in Switzerland
http://www.dexionag.ch
Previous Topic: Trying to Use Blue Mail on Android
Next Topic: Delivery issues
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue May 23 01:07:07 CEST 2017

Total time taken to generate the page: 0.00903 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.