Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Corrupt/Incorrect Auto Complete Outlook 2010
  •  
bfrawley

Messages: 54
Karma: 0
Send a private message to this user
I have a problem going around our organization. It has only happened to users using Outlook 2010. They will try to create an email using the recently used/auto complete list. They will type the persons name and select them in the list and send the message. The problem is that the message goes to someone else, not to the person they intended to send it to. I have done some digging and when it happens if you type the persons name and us auto complete. The name in the "TO" field displays correctly but if you hover over it to get the details about the contact, it shows a different address.

If you delete the users autocomplete file in their profile, when it gets regenerated it still has the problem. The only way to correct it is to clear the users mailbox cache or delete the single entry from the autocomplete list.

I found a program that can open the FDB cache files. It is DBeaver if anyone is interested. There is a table called "Recipient" that appears to have the incorrect records stored in it.

Is anyone else having this problem. Any idea how the entries are getting messed up? Right now it has always happened with internal addresses, but if this ever happens with an address outside our organization and something confidential is sent to the wrong customer it could be a very big problem.

We are running 8.3.0

[Updated on: Wed, 28 December 2016 15:23]

  •  
ComputerBudda

Messages: 104
Karma: 5
Send a private message to this user
  •  
bfrawley

Messages: 54
Karma: 0
Send a private message to this user
I have essentially done that, and it comes back. I have deleted the Stream_Autocomplete file, and when Outlook recreates it, I am assuming from the Kerio Cache, it is recreated with the bad values. If I delete the Stream_Autocomplete file and clear the Kerio cache, it recreates the Stream_Autocomplete file correctly. Also, as I said, in Kerio's FDB cache file, it has the incorrect entries in the "Recipient" table.
Previous Topic: Entourage stopped working with 9.21 install
Next Topic: Some problems with antivirus check of emails
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Mar 23 17:19:08 CET 2017

Total time taken to generate the page: 0.00894 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.