Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » HTTPS decryption and WhatsApp
  •  
ale.trevizoli

Messages: 3
Karma: 0
Send a private message to this user
Hi! I need some help. We enabled the HTTPS decryption on our network, but after it, whatsapp on phone, don't send voice neither image messages, only text messages (after user logged in).
Skype is stranger too, sometimes connect, sometimes not.
If we disable decryption, everything works again.

Thanks!

Kerio Control 9.1.4

[Updated on: Sat, 14 January 2017 15:43]

  •  
ale.trevizoli

Messages: 3
Karma: 0
Send a private message to this user
Previous Topic: "unable to complete pppoe discovery" when use pppoe
Next Topic: how to test on new server hardware - license number
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Feb 28 15:52:49 CET 2017

Total time taken to generate the page: 0.00762 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.