Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Exchange problems after update (Exchange is not working anymore. )
  •  
LukasHruska7

Messages: 3

Karma: -1
Send a private message to this user
Hello, with new update my exchange setup stopped working. Do you know where the problem could be? I use iPhone 6S with Exchange setup for calendar, mails etc.

BR
  •  
freakinvibe

Messages: 1487
Karma: 57
Send a private message to this user
Are you using Exchange or Kerio Connect?

Dexion AG - The Blackberry Specialists in Switzerland
http://www.dexionag.ch
  •  
LukasHruska7

Messages: 3

Karma: -1
Send a private message to this user
I am using Kerio Connect on my notebook and PC, but Exchange pairing to my iPhone 6S. I turned off SSL and it is working now.

  •  
Radek Sip (Kerio)

Messages: 1319
Karma: 48
Send a private message to this user
Apple blocks the StartCom (StartSSL) certificates in the new update.

Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
LukasHruska7

Messages: 3

Karma: -1
Send a private message to this user
Now I do not understand. If I turn SSL on the exchange sync is not working. So I have to have SSL off.
Previous Topic: Server error
Next Topic: Recover INBOX/sub-folder
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Apr 24 01:30:58 CEST 2017

Total time taken to generate the page: 0.00944 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.