Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio connected SSLs not appearing on 10.11 and 10.12 (Kerio connected SSLs not appearing on 10.11 and 10.12)
  •  
kanev

Messages: 1
Karma: 0
Send a private message to this user
Hello,

We are from recently supporting our internal client with old Kerio Connect installation 8.2.1 which is running on OSX server 10.7.

From several months we are experiencing very strange and unpredictable behaviour, where the following things are appearing:
- we can't add kerio account on fully new setup mac with 10.10, 10.11 and 10.12, the SSL is not appearing at all;
- we can only install kerio connect accounts on 10.11 and 10.12, only if they had kerio added before in a lower OSX version and then upgraded to a newer OSX;
- we have constant issues that people can't access their calendars via iCal, where the server returns an error that credentials are not correct, but though we can log with the them in the admin interface;
- some of the shared calendars, are actually not appearing fully shared;
- on all macs with versions bellow 10.9 - there are no issues.

Based on our research we have found out that in two of our locations the local network is IPv6, with tunneling to IPv4, we have tried limiting IPv6 via network options in the WLAN settings - but it didnt help.

Additionally, we have upgraded first to 8.5.3 - which just has solved the issue for 10.10, but all rest remained. Today we have upgraded to 9.2.1, but again we have issues with both connections to 10.11 and 10.12, where no SSL appears when adding the information.

On top of this, it looks like in 9.2.1 there is not anymore the option to access calendars of other delegates, which was crucial for the client in Kerio version 8.

Is someone else having similar issues and how we can solve them?

thanks in advance!

Kamen
  •  
Think Fixed

Messages: 456

Karma: 29
Send a private message to this user
The first problem was that you were running an older version of Kerio Connect with newer Apple clients. Apple makes subtle changes to both CalDAV and CardDAV in just about every new release of macOS. This has been a big annoyance for me over the years, but fortunately, Kerio stays on top of this. 9.2.1 does support the ability to access delegated calendars, so it's not a Kerio Connect problem. It sounds to me that you need a call to Kerio support. Also, you should check to make sure that you have good SSL certificates. None of our Kerio Connect servers are experiencing the problems you are having. Keeping your Kerio Connect server up to date is usually the best way to avoid problems with newer versions of macOS.

Howie Isaacks
Systems Admin | Apple Solutions Consultant
Think Fixed LLC, Dallas and Fort Worth

www.thinkfixed.com
Previous Topic: Schedule of housekeeping activies
Next Topic: Public Folder sync to Outlook 2013
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Mar 27 20:19:43 CEST 2017

Total time taken to generate the page: 0.00699 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.