Connect. Communicate. Collaborate. Securely.

Home » Deutschsprachige Kerio User Foren » DE Kerio Connect » Archivieren und Backup - Problem
  •  
ncomrp

Messages: 7
Karma: 1
Send a private message to this user
Moin,
habe ein Problem mit der Backup Funktion von Kerio V9.2.1 (2397). (Siehe Screenshots)
Ziel ist ein NAS. Über Windows komme ich so auf die Freigabe via Name und IP.

[14/Feb/2017 01:00:13] backup.cpp: BACKUP: Unable to use \\NASSTB\kerio: Can not connect to backup directory during backup initialization.

Gruß

  • Attachment: Kerio1.jpg
    (Size: 147.80KB, Downloaded 53 times)
  • Attachment: Kerio2.jpg
    (Size: 10.60KB, Downloaded 45 times)
  •  
sebal

Messages: 20
Karma: 0
Send a private message to this user
Hallo ncomrp,

kannst du den Backupvorgang erneut starten und beobachten, ob sich was im Error-/ oder Warning-Log tut?

Falls ja, kannst du diesen hier hereinstellen?

Der unc-Pfad könnte falsch eingegeben sein.

Gruß
  •  
ncomrp

Messages: 7
Karma: 1
Send a private message to this user
Error:
[17/Feb/2017 11:25:54] backup.cpp: BACKUP: Unable to use \\192.168.27.199\kerio: Can not connect to backup directory during backup initialization.
Warning:
17/Feb/2017 11:25:54] BACKUP: Authentication to remote directory \\192.168.27.199 as admin failed.
  •  
sebal

Messages: 20
Karma: 0
Send a private message to this user
Sieht so aus, als wären nicht die nötigen Rechte vergeben. Hat der Server Lese und Schreibrechte auf der NAS?
  •  
ncomrp

Messages: 7
Karma: 1
Send a private message to this user
ja, über Windows komme ich so drauf. Den Benutzer vom NAS für die Freigabe habe ich unter Backup-Netzlaufwerkautehntifizierung hinterlegt. (admin)
  •  
sebal

Messages: 20
Karma: 0
Send a private message to this user
dann könnte noch sein, dass die credentials falsch hinterlegt sind. Wie authentifizierst du dich?
  •  
ncomrp

Messages: 7
Karma: 1
Send a private message to this user
Die Authentifizierung erfolgt über das Administrator-Konto des NAS.
Hatte auch schon einen zweiten Benutzer erstellt. Bekomme dort den selben Fehler. Über Windows kann ich problemlos mit der Freigabe über ein Netzlaufwerk verbinden und via NAS admin verbinden. Es gibt dort keine Domäne.
  •  
sebal

Messages: 20
Karma: 0
Send a private message to this user
Vielleicht verstehe ich dich falsch, aber authentifizierst du dich wie hier unter punkt 8 beschrieben?
  •  
ncomrp

Messages: 7
Karma: 1
Send a private message to this user
sebal wrote on Fri, 17 February 2017 12:13
Vielleicht verstehe ich dich falsch, aber authentifizierst du dich wie [ unter punkt 8 beschrieben?

ja, genau.

  •  
sebal

Messages: 20
Karma: 0
Send a private message to this user
Der Pfad könnte noch falsch sein. Es könnte beispielsweise ein "/" bzw "\" am ende des pfades fehlen. Damit könnte der Fehler im Error Log in Verbindung stehen.

  •  
ncomrp

Messages: 7
Karma: 1
Send a private message to this user
sebal wrote on Fri, 17 February 2017 12:26
Der Pfad könnte noch falsch sein. Es könnte beispielsweise ein "/" bzw "\" am ende des pfades fehlen. Damit könnte der Fehler im Error Log in Verbindung stehen.




\\192.168.27.199\Kerio\ - funktioniert nicht.
\\192.168.27.199\Kerio - funktioniert nicht.
\\192.168.27.199\Kerio/ - funktioniert nicht.
"/" wird sofort als fehler erkannt. Kann mir auch nicht vorstellen, warum man "slash" benutzen sollte. Wie ich schon sagte, unter Windows funktioniert es so ohne Probleme. Ich kann den UNC Pfad auch wie ganz oben eingeben.

Gibt es bei Kerio eine Support Hotline?

[Updated on: Fri, 17 February 2017 13:24]

  •  
sebal

Messages: 20
Karma: 0
Send a private message to this user
Hier gäbe es Infos zum englischsprachigen Support.
Vielleicht liegst du noch in der kostenfreien Supportzeit.
  •  
FEichelsdoerfer

Messages: 23
Karma: 1
Send a private message to this user
versuche doch mal spaßeshalber NASSTB\admin bei der Authentifizierung...?
Grüße, Frank
  •  
ncomrp

Messages: 7
Karma: 1
Send a private message to this user
Previous Topic: Kerio Connect-Archive extern archivieren
Next Topic: envelope sender not allowed - 550
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat May 27 04:16:42 CEST 2017

Total time taken to generate the page: 0.01393 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.