Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Slow search-function in outlook for windows
  •  
Carconnex

Messages: 42
Karma: 0
Send a private message to this user
Hi,

some of my colleagues who have windows OS are having problems with the search function in their Outlook 2016. Especially the sent-items folder is very slow. Sometimes after they type in a search nothing shows: they have to change to another folder, go back to te first folder and do the search again and then it works.
I've read suggestions to turn off windows indexing for outlook so it wouldn't interfere with kerio indexing and that seemed to help a little but still the problem persists.

Anyone has some ideas?

[Updated on: Wed, 08 March 2017 16:10]

  •  
hberm001

Messages: 30
Karma: 0
Send a private message to this user
+1 looking for a solution for the issue where the search results don't display the first time you search, even though the status bar in the bottom left of outlook tells you the number of items found! Having to do searches twice always is just annoying. Our endpoints are running windows 10 pro with quadcore i5 cpus and samsung 850 ssds. Our mailserver is running on a CentOS VM with the mailstore disk backed by an Intel DC P3700. All network connections are hard-wired. No reason for slow/unresponsive searches!
  •  
TankBoy

Messages: 1
Karma: 0
Send a private message to this user
This has been a problem for a customer of mine since upgrading from MS Exchange 2007, 6 months ago. They use email heavily, ie 10,000+ legitimate emails incoming per mailbox per month.

The problem at the end of the day is Outlook and how it deals with MAPI email accounts. Outlook was designed to work best with .ost and .pst database files, and integration with Microsoft email servers. It falls over when dealing with large MAPI files.

The problem is only made worse when you need to share mailboxes and calendars.

I believe the problem does not exist with other email clients, mainly because they use Exchange ActiveSync not old MAPI technology.

It has nothing to do with RAM, drive speed, or Kerio server speed. In fact the connector is an "offline edition" so the issue is entirely to do with the email client software.

Unless the your customer uses a program that specifically requires Outlook as an Email client (eg: MYOB and other accounting software) then ditch Outlook and use a product like EM-Client. It still has most of the Exchange niceties that your customer is used to, and the search speed is far better.
Previous Topic: Using SpamAssassin TXRep plugin with Connect?
Next Topic: IMAP connection from IP address rejected: too many simultaneous connections
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue May 30 11:19:04 CEST 2017

Total time taken to generate the page: 0.00833 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.