Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » 9.2.1 Random Lockups (Kerio Control 9.2.1 Build 2019 Random Lockups)
  •  
rickardsred

Messages: 4
Karma: 0
Send a private message to this user
Hello,

I have two sites in which I have deployed Kerio Control 9.2.1 on older hardware and it has been running stable without issues.

I am planning a hardware upgrade for these sites using 2 new Dell OptiPlex 3040 SFF, Core i5-6500 with 4GB RAM and 128GB SSD. I did a clean install and imported the configs from the running boxes without incident and bench tested the machines for several weeks without a hiccup.

After deploying the boxes in the live environment and subjecting them to real-user traffic, both boxes are randomly locking up anywhere from a minute to 20 minutes after powering on. Once locked, the machines can't be pinged from the internal or external interfaces, the web GUI is unavailable and the local console keyboard is frozen.

I can't seem to duplicate the issue on the test bench.

Any ideas where to start troubleshooting this would be most appreciated. Sad
  •  
Brian Carmichael (Kerio)

Messages: 659
Karma: 66
Send a private message to this user
Check the logs (security, filter, error). Perhaps you are reaching some type of connection limits. Also check the system health for CPU/Memory usage. I suggest to reach out to our technical support as they'll be able to diagnose the issue much faster than using the forums.

Brian Carmichael
Senior Technical Marketing Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
smartdave

Messages: 2
Karma: 0
Send a private message to this user
I am on a virtual platform and I am also experience random lockups. This never happened until the 9.2.1 was installed. When the system locks up it is unresponsive to network connections. The only recourse is to jump on the console and reboot then system.

It seems to stay up for a couple of days then re-locks up

  •  
rickardsred

Messages: 4
Karma: 0
Send a private message to this user
We reached out to Kerio support and they acknowledged a documented bug in 9.2.1 that is causing this issue. Trying out 9.2.2 today, but according to the release notes it has supposedly been resolved in the new version.
  •  
Chris669

Messages: 1
Karma: 0
Send a private message to this user
Has this been resolved in Kerio Control 9.2.2, as I'm still having this issue, every few days, just locks up and I have to manually restart? Anyone else having this issue?
  •  
pavelb

Messages: 1
Karma: 0
Send a private message to this user
I have same problem, 9.2.2 build 2172
After upgrading to version 9.2.1 i have problem with memory, i have 2GB ram and its still usage about 1.97
  •  
silars

Messages: 428
Karma: 59
Send a private message to this user
I had one event similar after upgrading to 9.2.1, but haven't seen anything since after allocating 4GB RAM to the associated VM (increased from 2GB due to performance issues).

Obviously, this doesn't account for physical installations.

Currently using 9.2.2.
Previous Topic: Internet hangs on Kerio
Next Topic: Blocking HTTPS Websites
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue May 23 10:53:55 CEST 2017

Total time taken to generate the page: 0.00430 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.