Home » Kerio User Forums » Kerio Connect » SMTP Authentication (SMTP Authentication)
  •  
dmiller528

Messages: 18
Karma: 0
Send a private message to this user
I am trying to allow unauthenticated SMTP for a small group of IP addresses. The message I am getting in the security log is:

Message from IP address <IP address> was rejected because of missing authentication for local domain sender <localuser<_at_>mydomain.com>

Under SMTP Server> Relay Control I have 'Allow relay only for' selected with 'Users from IP address group' checked. For the group I have selected the group I created of the specific IPs I want to allow.

Is there something else I am missing?

*Names and IP addresses have been changed to protect the innocent*
  •  
Mika-SIN

Messages: 11
Karma: 4
Send a private message to this user
This error might be reported by the anti-spoofing protection. Add the IPs in: Console webadmin > Configuration > Security > Anti-spoofing > Never reject messages from this IP group...
  •  
dmiller528

Messages: 18
Karma: 0
Send a private message to this user
Ah ha! There it is! I was wondering of there were some settings somewhere else.

Thanks Mika-SIN!
  •  
t_h_llc

Messages: 2
Karma: 0
Send a private message to this user
Am I mistaken, or shouldn't "Never reject messages from this IP address group" override the "User must authenticate in order to send messages from a local domain" checkbox?

I have a mail server that's auto-forwarding emails from one of its addresses (let's call it bob@xyz.com) to one of mine (bob@abc.com). When outsider@outsidedomain.com sends to bob@xyz.com it forwards just fine to bob@abc.com, but when me@abc.com sends to bob@xyz.com, I get the "Message from IP address <IP address> was rejected because of missing authentication for local domain sender me@abc.com" error in my Security log, and it doesn't end up in the bob<_at_>abc.com inbox.

When I uncheck "User must authenticate in order to send messages from a local domain" they go through, but when I check it and also check "Never reject messages from this IP address group" and include xyz.com's IP address in that group, it is giving me the missing authentication error.

I'd very much like to keep "User must authenticate" checked if possible.
Previous Topic: Problem sending mail with Outlook 2016 and 8.5.3
Next Topic: Unable to update antivirus. Receiving 403 error.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Dec 15 17:39:06 CET 2018

Total time taken to generate the page: 0.79232 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.