Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Configuration Outlook of the second domain
  •  
jmiguel6

Messages: 2
Karma: 0
Send a private message to this user
Hi,
I've created a new domain(not primary)into this I've created the news users, into webmail it's good, but I can't to configured the same into the outlook: 0x80042011 KOFF_E_UNATHORIZED
Thanks.
  •  
Think Fixed

Messages: 463

Karma: 28
Send a private message to this user
How are you setting up the second email account in Outlook? If you use the auto config, that could cause a problem since it will create a new profile with only the new email addres in it. Instead, just manually configure the Kerio Outlook Connector by going into account settings, and creating a new account. Use Kerio Outlook Connector for the type of connection.

Howie Isaacks
Systems Engineer | Apple Solutions Consultant
Think Fixed LLC, Dallas and Fort Worth

www.thinkfixed.com
Previous Topic: Web client UI very slow
Next Topic: Contacts export from Public Folder
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 01:55:43 CEST 2017

Total time taken to generate the page: 0.00316 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.