Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » "Contact technical suport..". Wizard
  •  
fishtech

Messages: 605
Karma: 15
Send a private message to this user
I am on version 2.5.3.

I have tried to submit 3 reports in the last week or so but each got an error (attached) on the last page after filling out al the form info.

I use Safari on Mac OSX 11.x as browser.

Please can you look to fix this.

Thanks,

ft.

  •  
lodewijk

Messages: 93
Karma: 1
Send a private message to this user
I have the same issue in safari
so today I resorted to using Chrome....but the same issue...


UPDATE:
I resorted to using the link at the bottom of the page:
http://www.kerio.com/support/technical-support

[Updated on: Thu, 06 April 2017 16:29]

Previous Topic: "A User has left the conversation"
Next Topic: phone LDAP directory lookup to Kerio Connect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon May 29 09:45:08 CEST 2017

Total time taken to generate the page: 0.00779 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.