Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » SMTP port 587 (Sending email problem)
  •  
newbiesdz81

Messages: 4
Karma: 0
Send a private message to this user
Hello,
I have encountered a problem for a few days which concerns the sending of emails with outlook after sending the emails they remain in the outbox and when a 3g connection is established the e-mails come out.
The configuration is as follows:
SMTP port 587 (the only port opened by our host)
Kerio Control 7.4
ADSL connection with fixed IP address.
Thank's
Previous Topic: Geo blocking and exceptions
Next Topic: After upgrade to 9.2Server restarting randomly
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Apr 28 04:36:02 CEST 2017

Total time taken to generate the page: 0.00367 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.