Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 9.2.2 imap public folder issue (No public folders anymore with imap after update to version 9.2.2)
  •  
Bweerstand

Messages: 6
Karma: 0
Send a private message to this user
Hello,

I am using multiple standalone Ubuntu 64bit (virtual)servers with several services including Kerio Connect.

On the client side Em-client is used configured with imap(s) and caldav.
Nothing was changed on the client side.

Never had any problem with it until I upgrade Kerio Connect to version 9.2.2.
After the upgrade the public folders and the sub folders in my inbox where gone.
although all the folders where still visible via the web interface.
There where no errors ad all, and Whatever I tried nothing change the situation.
The only thing that solves the problem was to go back to the previous version of Kerio Connect.

Did I miss something with version 9.2.2 or ar we talking about a bug here.

tnx

Bart

  •  
Pavel Dobry (Kerio)

Messages: 5227
Karma: 251
Send a private message to this user
Thank you for reporting this problem. We will look at it.
  •  
gptom

Messages: 2
Karma: 0
Send a private message to this user
Hello.

We have the exact same Problem since we've Updatet to 9.2.2.

Can you please tell me how to fix this Problem?

Thank you
  •  
Bweerstand

Messages: 6
Karma: 0
Send a private message to this user
In my opinion the only fix is to go back to version 9.2.1 that solves the problem.

  •  
  •  
Darek

Messages: 1
Karma: 0
Send a private message to this user
Install patch for Kerio - 9.2.2 patch 1
  •  
Bweerstand

Messages: 6
Karma: 0
Send a private message to this user

Hello,

I was quit busy the last view days, so it took a while before trying the patched version.
I installed 9.2.2p1 and the problems with public folders and imap were gone.
So far I can see at this moment.
But another problem occurs somewhere in the spam function.
I think this had something to do with connectivity to kerio because this problem solved automaticly.

I'll inform you when I notice some other problems.

tnx

Bart
Previous Topic: Add SSL certificate to Kerio via CLI
Next Topic: Passworded files
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Apr 28 04:34:27 CEST 2017

Total time taken to generate the page: 0.01046 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.