Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » BUG: IMAP sends \HasNoChildren in 9.2.2 (bug?)
  •  
mauriceduden

Messages: 4
Karma: 0
Send a private message to this user
We use the GroupOffice software in front of Kerio Mail Server on an Ubuntu 14.04 64-bit server. It communicates via IMAPS with Kerio. Since 9.2.2 Kerio sends a \HasNoChildren for the INBOX. So in our GroupOffice we cannot see the submaps of the INBOX (or better said: of any MAP and SUBMAP).

Looks like a bug! Can someone help me with this?

I have already downgraded Kerio to the pre-last version, and now I can see all the submaps of the INBOX again...
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This issue is addressed in latest build: http://www.kerio.com/support/kerio-connect. Please upgrade your server.
  •  
mauriceduden

Messages: 4
Karma: 0
Send a private message to this user
This did the trick! Thanks for solving this issue so quickly!
Previous Topic: Problem with ActiveSync
Next Topic: Problem with Public Contacts Folder
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 19:03:57 CET 2017

Total time taken to generate the page: 0.00474 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.