Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Attachments disappearing
  •  
McIrish

Messages: 236
Karma: 8
Send a private message to this user
I have a user who is complaining about attachments disappearing. She has dozens of folders with all mail she wants to keep. The ones in question are from 2013. In Outlook, it shows there is an attachment. When she opens the email, the attachment icon disappears and there in no attachment to open. I had her check via the web client and she doesn't see the attachments there either. It's like they were deleted, but how? We don't have any limits set for mail retention other than deleted items.
Any ideas before I tell her that her attachments were mysteriously deleted, never to return?
We are on the latest version of KC 9.22 patch 1.

Thanks for the help.

I'd love if there were an easy way to search for emails and attachments on the KC server. That would help me figure out if they are really there or just plain gone.
Previous Topic: Outlook 2016 generates lot of network traffic
Next Topic: Block SMTP Login after 3 Failures!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 03:27:52 CEST 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.