Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » local users vanishing (local users vanishing)
  •  
Douglass

Messages: 2
Karma: 0
Send a private message to this user
We went live with Kerio Connect 9.2.1 as virtual appliance five months ago. No problems with our 28 Active Directory users.

Our outside sales force are setup as local kerio users with most of them having messages forwarded to their personal email accounts. I considered it an unusual fluke when one of these vanished / disappeared from users.cfg last month. Today it happened to another one. Has anyone else had this happen?

Investigation: user Andy, in config logs created March 1st. on Mar 10th, his web session ip changed, ok. mail log shows a message delivered Mar 24th. Mar 25th, security log shows webmail user does not exist. There is no record in config, operations or any other log saying he was deleted. His mail files existed, I added him back Mar 27th (shown in config log) and he is working fine.

user James, created Feb 1st, forwarding setup.

mail log: [23/Mar/2017 08:26:38] Sent: Queue-ID: 58d3befd-0003be76, Recipient: <Jamesxxx<_at_>gmail.com>, Result: relayed, Status: 2.0.0 , Remote-Host: gmail-smtp-in.l.google.com, Msg-Id...

first error in security log: [27/Mar/2017 15:37:34] Attempt to deliver to unknown recipient <jfxxx@dougind.com>, from <prvs=42599bddaa=bounce<_at_>nds.fedex.com>

today a fellow employee told me that she could not email this sales rep. He did not exist as a user, so I re-added him. Again I am questioning where should deleting a user be recorded?

I am the only administrator. We updated to 9.2.2 patch 1 two days ago.
  •  
Think Fixed

Messages: 463

Karma: 28
Send a private message to this user
Were these users added after the AD users at some point? If you have root access to this server, you should check if there is a backup users.cfg file. Our Kerio Connect servers are running on CentOS, so the location of this file would be in /opt/kerio/mailserver.

Howie Isaacks
Systems Engineer | Apple Solutions Consultant
Think Fixed LLC, Dallas and Fort Worth

www.thinkfixed.com
  •  
Douglass

Messages: 2
Karma: 0
Send a private message to this user
yes, these were the two latest added local users - both after AD users. there is a users.cfg.bak - If this happens again, I will check it before re-adding the missing user through the admin gui.
Previous Topic: Getting "INBOX is already being reindexed. Try later" when searching
Next Topic: Kerio webmail - Verify your identify prompt
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 05:30:48 CEST 2017

Total time taken to generate the page: 0.00432 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.