Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sometimes wrong From address used
  •  
stevens

Messages: 1
Karma: 0
Send a private message to this user
Dear all,

we are currently running Kerio 9.2.2 p1 and recognized, that sometimes the From-Field of messages are wrong. Affected users are using Outlook and have at least one delegated account from other users.

This problem occurs only sometimes and if so, the From-Field contains the address from one of the delegated user although it was not set/changed in Outlook.

Scheme:
User A has delegated his Account to B
User B sends a message to User C without using "Send As"
User C receives a message with
- From: User A
- Sender: User B

This happends randomly, for example when changing outlook invitations or simply writing a new mail.
Any suggestions?
Previous Topic: Deployment of Kerio Settings via MDM
Next Topic: Migrating Active Directory servers - Reinstall Kerio AD Connector?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 17 20:38:31 CET 2017

Total time taken to generate the page: 0.00383 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.