Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » slow lan traffic
  •  
fredit0

Messages: 1
Karma: 0
Send a private message to this user
hi, im using kerio 9.1.3 build 1408 with two wan internet connections.
i recently discover that some computers when using kerio as a gateway
gives very slow lan traffic (even sometimes they cannot reach some server)
this is new, not happening before.
if i change the gateway to anything else, lan speed goes normal.
i ┬┤ve double checked dns, ips, etc found nothing
the lan speed drops to about 150 kbsec
i think lan traffics is going thru kerio ?
any idea will be wellcome
Previous Topic: SSL's - Another Option over SelfSigned SSL's?
Next Topic: Unable to complete PPPoE Discovery
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri May 26 13:10:38 CEST 2017

Total time taken to generate the page: 0.00832 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.