Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Public contacts not working in macOS Sierra
  •  
lunddal

Messages: 65
Karma: 1
Send a private message to this user
We're having problems with public contacts in macOS Sierra 10.12.

A computer upgraded from El Capitan seems to work fine, but when using the Connect Account Assistant to install the contacts profiles, the Public Contacts are empty.

The server has the following error in the logs:

[04/May/2017 16:36:36] HTTP/WebDav: User username(domain.com)<_at_>domain.com doesn't exist. Attempt from IP address xx.xx.xx.xx.

There are no errors from users upgraded to 10.12 from 10.11.
Previous Topic: Printing Monthly Calendar
Next Topic: Multiple Domains Question
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri May 26 13:06:41 CEST 2017

Total time taken to generate the page: 0.01051 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.